From WikiTemp, the GBAtemp wiki
Revision as of 22:39, 3 April 2010 by Tk saturn (talk | contribs) (New page: Work in progress. = '''Updating your Acekard to 1.4''' = On July 30, 2008 Nintendo released firmware version 1.4 for the DSi, the first firmware version to block flashcarts. While the ...)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Work in progress.


Updating your Acekard to 1.4

On July 30, 2008 Nintendo released firmware version 1.4 for the DSi, the first firmware version to block flashcarts. While the update is optional, you must install the firmware update if you wish to use the DSi Browser or DSi Shop (~DSi Ware). It took only two weeks for a workaround to be released, in the case of the Acekard it identifies itself to the DSi as the Danny Phantom retail cartridge.

This workaround comes in the form of a downloadale firmware update which updates the Acekard's internal bootloader. You must perform this update for your Acekard 2i to work on a DSi or DSi XL with Firmware version 1.4, if you don't you will get "An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting." when you attempt to boot the Acekard.

The firmware update can only be performed using a DS Phat/ DS Lite or a DSi with FirmWare version =< 1.3, there is no way round this. All recent DSi & DSi XL consoles will come preinstalled with firmware 1.4. If you don't have access to a DS Phat/ DS Lite or a DSi with FirmWare =< 1.3 you *must* purchase your Acekard 2i from a retailer such as 0ShippingZone or LeetMod (charge $1) who will update the cart to 1.4 before shipping.

Even if you intend to use your AK2i with a DS Lite, you should still update the firmware incase your DSL breaks and you later replace it with a DSi. If you have your DSi on FW =< 1.3 you should consider updating your Acekard too, incase someone else unknowingly updates your DSi to firmware 1.4.

After updating the Acekard will appear in the DSi menu as Danny Phantom, on the DS Phat/ DS Lite it will still appear as Acekard.

It is not possible to downgrade the DSi's firmware at this time.


Before you begin

Updating a single cart

Updating Multiple carts

Unbricking a previously bricked cart

Acekard
Flash cards Acekard/+ · Acekard RPG · Acekard 2/2i
Software AKAIO (Compatibility, How To)